1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

Wamp server is not working

Discussion in 'Programming' started by abdulferhan, Mar 28, 2014.

  1. #1
    hi friends i am new in forum
    SEMrush
    My wamp server is not working they show orange tray icon

    plz help me
     
    abdulferhan, Mar 28, 2014 IP
    SEMrush
  2. ThePHPMaster

    ThePHPMaster Well-Known Member

    Messages:
    737
    Likes Received:
    52
    Best Answers:
    33
    Trophy Points:
    150
    #2
    What happens when you click on start all services from the menu option?
     
    ThePHPMaster, Mar 28, 2014 IP
  3. Jesse27

    Jesse27 Well-Known Member

    Messages:
    145
    Likes Received:
    8
    Best Answers:
    1
    Trophy Points:
    165
    #3
    You might have misconfigured it when you changed apache/php config, or probably it's conflicting with another port (usually Skype or what).
     
    Jesse27, Mar 28, 2014 IP
  4. karand19

    karand19 Active Member

    Messages:
    27
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    56
    #4
    Port problem or mysql not started. Left click on wampserver and apache > service > test port 80. You will get which service using your port.
     
    karand19, Mar 30, 2014 IP
  5. ShinoRex

    ShinoRex Active Member

    Messages:
    225
    Likes Received:
    9
    Best Answers:
    2
    Trophy Points:
    98
    #5
    First please check whether Skype is working or not.. If it is working then just quit it and start wamp, It will work.
     
    ShinoRex, Mar 31, 2014 IP
  6. jazzyjmnote

    jazzyjmnote Banned

    Messages:
    427
    Likes Received:
    9
    Best Answers:
    0
    Trophy Points:
    45
    #6
    I am having trouble with installing WAMP, tried all tutorials on there site but not able to make it work.
     
    jazzyjmnote, Apr 2, 2014 IP
  7. PoPSiCLe

    PoPSiCLe Illustrious Member

    Messages:
    4,623
    Likes Received:
    725
    Best Answers:
    152
    Trophy Points:
    470
    #7
    And that is basically "right" - what are we supposed to do with that information?
    First, which version of Wamp? Latest?
    If so, what happens - error? Doesn't the services start? What does the reports and tests say? What does error-logs say?
    "It doesn't work" is NOT helpful. Especially when you've been working with customer service for way too long - users usually say "it doesn't work" whenever something is behaving differently than what they expected - regardless of whether or not there's an actual error, or they just don't get it.
    More information, please!
     
    PoPSiCLe, Apr 2, 2014 IP
  8. AbstractChaos

    AbstractChaos Member

    Messages:
    58
    Likes Received:
    4
    Best Answers:
    4
    Trophy Points:
    25
    #8
    abdulferhan & jazzyjmnote, please post your log files you can find them like this

    click on the sys-tray icon and roll your mouse over the apache folder:

    [​IMG]
    Under the Service folder the option to test port 80 (mentioned by popsicle) is found there. click this and tell us the message you get back.
    Where it says Apache Error Log & Apache Access Log click those and post the files it shows you.


    Now roll mouse over Php Folder:
    [​IMG]
    Where it says PHP Error Log click this and post the file it shows you.


    Finally roll mouse over Mysql:
    [​IMG]
    I'm sure your getting it now but just one more time, where it says MYSQL Log click and post the file.

    We want be helpful but without detail of your problem we can only guess.

    Abs
     
    AbstractChaos, Apr 3, 2014 IP