1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

telnet not working

Discussion in 'Optigold ISP' started by doctorj, Jul 13, 2004.

  1. #1
    We have been configuring and testing optigold for several months with everything going fairly well. Now the telnet server events fail, after they had been working. I am still able to manually telnet to the same server from the same workstation(s) on which it fails through OptiGold.
    What could cause this to suddenly stop working?

    Stephen
     
    doctorj, Jul 13, 2004 IP
  2. digitalpoint

    digitalpoint Overlord of no one Staff

    Messages:
    36,617
    Likes Received:
    2,383
    Best Answers:
    406
    Trophy Points:
    710
    Digital Goods:
    26
    #2
    Have you tried running the events with the debugger on?
     
    digitalpoint, Jul 13, 2004 IP
  3. doctorj

    doctorj Peon

    Messages:
    17
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #3
    Yes, I have debugger running on the event but the only windows I see:
    The first one:
    Connect: mail.iolbv.com (port 23) - Error: 0 - WSock: Success
    Then:
    Optigold ISP Telnet Session
    Then:
    Closing Socket Now

    Stephen
     
    doctorj, Jul 13, 2004 IP
  4. digitalpoint

    digitalpoint Overlord of no one Staff

    Messages:
    36,617
    Likes Received:
    2,383
    Best Answers:
    406
    Trophy Points:
    710
    Digital Goods:
    26
    #4
    The window (you may have to maximize it) doesn't show anything?
     
    digitalpoint, Jul 13, 2004 IP
  5. doctorj

    doctorj Peon

    Messages:
    17
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #5
    OK, I was able to maximize the window and discovered it was a mail server user permissions issue ~:-o
    thanks!
    I am not able to maximize the debugger window though now. Why would that be?
     
    doctorj, Jul 13, 2004 IP
  6. digitalpoint

    digitalpoint Overlord of no one Staff

    Messages:
    36,617
    Likes Received:
    2,383
    Best Answers:
    406
    Trophy Points:
    710
    Digital Goods:
    26
    #6
    Not sure, try killing it and restarting it... you always *should* be able to.
     
    digitalpoint, Jul 13, 2004 IP
  7. doctorj

    doctorj Peon

    Messages:
    17
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #7
    Kill what? I quit Filemaker Pro and restarted it. Do I need to stop the Filemaker Server?
     
    doctorj, Jul 13, 2004 IP
  8. digitalpoint

    digitalpoint Overlord of no one Staff

    Messages:
    36,617
    Likes Received:
    2,383
    Best Answers:
    406
    Trophy Points:
    710
    Digital Goods:
    26
    #8
    No, I mean the telnet process (it runs as it's own app/process).
     
    digitalpoint, Jul 13, 2004 IP
  9. doctorj

    doctorj Peon

    Messages:
    17
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #9
    Umm, the telnet process isn't hung. It starts when a telnet event is triggered and stops when the Close debugger window comes up.
    ?
     
    doctorj, Jul 15, 2004 IP
  10. digitalpoint

    digitalpoint Overlord of no one Staff

    Messages:
    36,617
    Likes Received:
    2,383
    Best Answers:
    406
    Trophy Points:
    710
    Digital Goods:
    26
    #10
    You would need to maximize the window while it was running to be able to see the contents of it.
     
    digitalpoint, Jul 15, 2004 IP
  11. doctorj

    doctorj Peon

    Messages:
    17
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #11
    Right, you were talking about killing the process though. ;-)
    As for maximizing the window, there seems to be a very limited time window to be able to maximize, between after clicking OK on the first window which pops up:
    Connect: mail.iolbv.com (port 23) - Error: 0 - WSock: Success
    but BEFORE the
    Optigold ISP Telnet Session window comes up.
    During this few seconds is when I am able to right click on the debugger app button and get the menu to maximize the window, so that I can see it.
     
    doctorj, Jul 15, 2004 IP