1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

Post editing stuff not working

Discussion in 'Support & Feedback' started by d16man, Jan 4, 2007.

  1. #1
    I have changed my options to the WYSIWYG, and I still can't do bold, italics, add a pic, hyperlink, or anything. Is it just me or am I doing something wrong?
    SEMrush
     
    d16man, Jan 4, 2007 IP
    MarRome likes this.
    SEMrush
  2. Austars

    Austars Active Member

    Messages:
    1,437
    Likes Received:
    23
    Best Answers:
    0
    Trophy Points:
    95
    #2
    Try just manually putting in tags like [B ] and [/B ] without the spaces of course.
     
    Austars, Jan 4, 2007 IP
  3. Smyrl

    Smyrl Tomato Republic Staff

    Messages:
    13,537
    Likes Received:
    1,582
    Best Answers:
    78
    Trophy Points:
    510
    #3
    Test: This is bold, This is ital

    Try again at least and hour after original post in this thread and see if it is associated with a cron job that has to run before that option becomes operational.
     
    Smyrl, Jan 4, 2007 IP
  4. Austars

    Austars Active Member

    Messages:
    1,437
    Likes Received:
    23
    Best Answers:
    0
    Trophy Points:
    95
    #4
    It seems to work for me. At least in the quick reply area. Are you talking about the advanced view thing?
     
    Austars, Jan 4, 2007 IP
  5. d16man

    d16man Well-Known Member

    Messages:
    6,900
    Likes Received:
    160
    Best Answers:
    0
    Trophy Points:
    180
    #5
    In both quick reply and advanced...I have tried the tags and they don't work either. However, I can quote someone that has used any sort of editing and it works fine...???
     
    d16man, Jan 4, 2007 IP
  6. sundaybrew

    sundaybrew Numerati

    Messages:
    7,296
    Likes Received:
    1,260
    Best Answers:
    0
    Trophy Points:
    560
    #6
    It seems to work for me also, maybe try to reboot your computer....or something
     
    sundaybrew, Jan 4, 2007 IP
  7. Smyrl

    Smyrl Tomato Republic Staff

    Messages:
    13,537
    Likes Received:
    1,582
    Best Answers:
    78
    Trophy Points:
    510
    #7
    I just checked my setting and see I am running stardard toolbar option not WYSIWYG option. Try standard toolbar option and see what happens.
     
    Smyrl, Jan 4, 2007 IP
  8. digitalpoint

    digitalpoint Overlord of no one Staff

    Messages:
    38,297
    Likes Received:
    2,602
    Best Answers:
    461
    Trophy Points:
    710
    Digital Goods:
    29
    #8
    What browser are you using?
     
    digitalpoint, Jan 4, 2007 IP
  9. d16man

    d16man Well-Known Member

    Messages:
    6,900
    Likes Received:
    160
    Best Answers:
    0
    Trophy Points:
    180
    #9
    I just downloaded and am using Firefox...was using regular Mozilla which all worked fine...reckon thats the problem?
     
    d16man, Jan 5, 2007 IP
  10. digitalpoint

    digitalpoint Overlord of no one Staff

    Messages:
    38,297
    Likes Received:
    2,602
    Best Answers:
    461
    Trophy Points:
    710
    Digital Goods:
    29
    #10
    No, don't think so... WYSIWYG works fine for me in Firefox.
     
    digitalpoint, Jan 5, 2007 IP
  11. d16man

    d16man Well-Known Member

    Messages:
    6,900
    Likes Received:
    160
    Best Answers:
    0
    Trophy Points:
    180
    #11
    huh, I don't know...I'm building a new computer, should be done next week...maybe its just my stupid laptop...figures.
     
    d16man, Jan 5, 2007 IP
  12. devin

    devin Guest

    Messages:
    4,461
    Likes Received:
    449
    Best Answers:
    0
    Trophy Points:
    0
    #12
    or maybe you thought you were typing in DP, and it turned out you weren't. :/
     
    devin, Jan 5, 2007 IP
  13. d16man

    d16man Well-Known Member

    Messages:
    6,900
    Likes Received:
    160
    Best Answers:
    0
    Trophy Points:
    180
    #13
    huh??

    Whatever it was, I am able to do it on this post? I have no idea.
    :mad::):confused:
     
    d16man, Jan 5, 2007 IP
    GTech likes this.
  14. goldfin

    goldfin Active Member

    Messages:
    157
    Likes Received:
    3
    Best Answers:
    0
    Trophy Points:
    58
    #14
    Try it in firefox. It worked when I did.
     
    goldfin, Jan 7, 2007 IP