1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

phpThumb not working? - Help Needed [REWARD]

Discussion in 'WordPress' started by swhipps, Dec 26, 2011.

  1. #1
    hi guys,

    just after a bit of help with a new blog im starting.

    Theme: Red Carpet 1.04 Pro
    Wordpress

    www.hollywood-uncovered.com is the link, the images arent coming up :(
    SEMrush
    I will give a nice little reward if someone can solve this for me :)

    Thanks guys!
     
    swhipps, Dec 26, 2011 IP
    SEMrush
  2. mhovingh

    mhovingh Well-Known Member

    Messages:
    341
    Likes Received:
    13
    Best Answers:
    1
    Trophy Points:
    145
    #2
    Assuming that your images are where they should be:

     
    mhovingh, Dec 26, 2011 IP
  3. swhipps

    swhipps Peon

    Messages:
    14
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #3
    That file is the following: (cant find what to change)

     
    swhipps, Dec 26, 2011 IP
  4. mhovingh

    mhovingh Well-Known Member

    Messages:
    341
    Likes Received:
    13
    Best Answers:
    1
    Trophy Points:
    145
    #4
    Just copy $PHPTHUMB_CONFIG['allow_src_above_docroot'] to clipboard (CTRL+C in Windows), then use the Find feature in your browser (CTRL+F in FireFox v8), pasting it into the Find field, to find where that line is in the file. If that is what you need to change to fix your problem, just change the value following it to true.

    The line is under the // * security configuration section.

    If there is something else going on, sorry but I am not very familiar with phpThumb and I am guessing someone would need access to your site to figure out what the actual problem was.
     
    mhovingh, Dec 26, 2011 IP
  5. swhipps

    swhipps Peon

    Messages:
    14
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #5
    right, i have found it and changed it! And still no luck
     
    swhipps, Dec 26, 2011 IP
  6. mhovingh

    mhovingh Well-Known Member

    Messages:
    341
    Likes Received:
    13
    Best Answers:
    1
    Trophy Points:
    145
    #6
    Sorry to hear that didn't help. This is outside my wheelhouse right now (still working on learning web programming). I hope someone else comes along that can help you.

    You might also want to try asking on the official Wordpress Support Forums. There are some folks there who are extremely talented and very familiar with Wordpress.
     
    mhovingh, Dec 26, 2011 IP
  7. Yojance

    Yojance Greenhorn

    Messages:
    16
    Likes Received:
    1
    Best Answers:
    0
    Trophy Points:
    13
    #7
    There is probably a folder called "cache" in your theme files or in the uploads folder. Try to check the permission on it and make sure it's 777. If you find that directory and it already has 777 permission, then delete the file with the odd and long name and check to see if you images are showing or not again.

    Those steps usually work on themes that have this "cache" directory.
     
    Yojance, Jan 5, 2012 IP
  8. hmansfield

    hmansfield Guest

    Messages:
    7,904
    Likes Received:
    298
    Best Answers:
    0
    Trophy Points:
    280
    #8
    Where is the site? All I see on that link is a landing page?

    BTW, I love the way your site says "no sign up required" and then asks for an email address.
     
    hmansfield, Jan 5, 2012 IP