1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

Phpbb problem, can not work out

Discussion in 'phpBB' started by B1gft, Feb 4, 2009.

  1. #1
    Hi all, Phpbb support is down so hopefully someone here can help me.
    I have a forum which I am now changing some catagorys. When I edit the catagory, it shows up on the home page as
    SEMrush
    No new posts Books and Magazines


    Books and magazines is the sub catagory, but the line "No new Posts" is showing. What's the story, what am I doing wrong. I have tried three catagorys, so far, and its showing up on the three.
    Please help,
    Thanks
     
    B1gft, Feb 4, 2009 IP
    SEMrush
  2. Mobile-Monster

    Mobile-Monster Well-Known Member

    Messages:
    862
    Likes Received:
    26
    Best Answers:
    0
    Trophy Points:
    105
    #2
    Did you had any kind of Forum Image to these sub category. Try this ..

    Go to ACP > Forum Management> Click Edit Button and check for Forum Image option.

    Also did u recently upgraded to 3.04 ..lemme know ..

    Thanks
     
    Mobile-Monster, Feb 4, 2009 IP
  3. B1gft

    B1gft Active Member

    Messages:
    283
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    51
    #3
    Hi, on the forum image option in the main catagory and the sub domain catagory, it says Admin

    No I did not up grade,
    Thanks in advance
     
    B1gft, Feb 4, 2009 IP
  4. B1gft

    B1gft Active Member

    Messages:
    283
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    51
    #4
    Hi Mobile,
    It says the word Admin, in the forum image option in both the main catagory and sub catagory.
    I did not try to upload any image.
    I did not update to the new version.
    Thanks in advance
     
    B1gft, Feb 4, 2009 IP
  5. Mobile-Monster

    Mobile-Monster Well-Known Member

    Messages:
    862
    Likes Received:
    26
    Best Answers:
    0
    Trophy Points:
    105
    #5
    Delete that "admin" from the forum image option . Keep it blank and save the changes. It should do the work.

    Best Regards,
    MM
     
    Mobile-Monster, Feb 4, 2009 IP
  6. B1gft

    B1gft Active Member

    Messages:
    283
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    51
    #6
    Will try it and let you know,
    Thanks for your help.
     
    B1gft, Feb 4, 2009 IP
  7. B1gft

    B1gft Active Member

    Messages:
    283
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    51
    #7
    It worked perfect, thanks again for the help.
     
    B1gft, Feb 5, 2009 IP