1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

One Twitter account not working in the twitter app.

Discussion in 'Twitter' started by Liamail22, Aug 28, 2017.

  1. #1
    A weird one this, two days ago my twitter account stopped working on my android phone app - the standard twitter app.
    It's the same for the two twitter accounts I hold - my personal one and a works one.
    I can log in but all I get is "cannot retrieve tweets at this time" message and an empty timeline, search etc.
    I have uninstalled and reinstalled, wiped the cache and checked the time/ date is correct. It doesn't work on any wifi or over 4gee.
    I can log into my account fine on other devices (PC, Ipad) and I can access my account via other apps (which I don't like so much).
    I was able to create a brand new twitter account on the main twitter app which also works fine. It only seems to be pre-existing accounts on this specific app that has a problem.
    SEMrush
    Does anyone have any idea what is going on? (Or how I fix it!)
     
    Liamail22, Aug 28, 2017 IP
    SEMrush
  2. nmoth

    nmoth Peon

    Messages:
    3
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    1
    #2
    Hello there,

    I had the exact same issue (I started a thread on here a month or so back but didn't get any replies)

    I have two accounts.. android app.. one day exact same thing as you describe on one of the accounts
    Next day.. the the other account went the same way (the two accounts linked, initially when the first one went it kept unlinking on the app)

    I did the exact same things as you.. deleted etc, works on PC.. asked on my twitter feed, eventually found this place and started a thread...

    In the end, got no solution so just used accounts on laptop and logging in via a mobile browser on my phone (didn't work well)

    Anyway, sorry I don't have a solution, apart from about a 3 or 4 weeks after it started playing up.. I tried logging in on the app one day and it worked fine. Both accounts. Sorry I can't help any more.

    Just out of interest, not sure how long you have had your accounts, but just to check if these issues are linked:

    I often use the 'search' function on my account, searching for a certain word etc (I used to be able to search back to the start of the account, 2012)
    In the last few weeks I have noticed that If I search on the account, including advanced search, it only goes back to around the date that the app issue started
    Also if I scroll back, even on a laptop, I can't go back further than August. I have tried other accounts and the search is working fine

    Just wondering if these two issues linked somehow.
     
    nmoth, Oct 16, 2017 IP