1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

No Links Showing Up In Webmaster Tools?

Discussion in 'Google' started by crystak, Mar 16, 2008.

  1. #1
    For my Hannah Montana site, Google shows links when I search for link: site on Google and I can see all of them on Yahoo -- but none are displayed in the Google Webmaster Tools.

    Why is this? It's only been like this for 4-5 days, it used to display links.
    SEMrush
     
    crystak, Mar 16, 2008 IP
    wisdomtool likes this.
    SEMrush
  2. kingofsanda

    kingofsanda Peon

    Messages:
    8,154
    Likes Received:
    218
    Best Answers:
    0
    Trophy Points:
    0
    #2
    Maybe you were punished by google for breaking the rules? Has your search engine ranking changed as well?
     
    kingofsanda, Mar 16, 2008 IP
  3. snowbird

    snowbird Notable Member

    Messages:
    3,036
    Likes Received:
    394
    Best Answers:
    0
    Trophy Points:
    290
    #3
    I have the same problem on one of my sites. I went from 10,000+ backlinks to 0, and all my serps for the site have disappeared. This happened just in the last few days.

    Strangely, I started advertising my site at a popular destination for my niche the day before this happened. It's a text link displayed in a prominent place and does send me some quality traffic. I did request the text link to be nofollowed before purchase, and I checked again today and it is.

    So much for this rel=nofollow garbage that Google has been pushing. Even when you play by their rules and use it, they proceed to spank you. I guess they won't be happy until all Internet advertising purchases are made through them.
     
    snowbird, Mar 16, 2008 IP
  4. crystak

    crystak Well-Known Member

    Messages:
    1,121
    Likes Received:
    36
    Best Answers:
    0
    Trophy Points:
    115
    #4
    I haven't bought any links or done anything against their rules.. I thought it would be a bug or something :(.

    Is this typical for when a site is about to get banned or something?
     
    crystak, Mar 16, 2008 IP
  5. rdv817

    rdv817 Peon

    Messages:
    237
    Likes Received:
    6
    Best Answers:
    0
    Trophy Points:
    0
    #5
    Hopefully it is a glitch, the same thing happened to me and I had over 11k links showing in there last week. It is now showing no external links and no internal links, so I am going to guess it is a glitch.
     
    rdv817, Mar 16, 2008 IP
  6. crystak

    crystak Well-Known Member

    Messages:
    1,121
    Likes Received:
    36
    Best Answers:
    0
    Trophy Points:
    115
    #6
    I've just checked for all of my sites on there and still 0 backlinks. I hope it's a glitch.. can someone else check as well?
     
    crystak, Mar 16, 2008 IP
  7. crystak

    crystak Well-Known Member

    Messages:
    1,121
    Likes Received:
    36
    Best Answers:
    0
    Trophy Points:
    115
    #7
    All been verified for months :(.
     
    crystak, Mar 16, 2008 IP
  8. snowbird

    snowbird Notable Member

    Messages:
    3,036
    Likes Received:
    394
    Best Answers:
    0
    Trophy Points:
    290
    #8
    All my sites in Webmaster tools show 0 backlinks and 0 pages indexed. But my other sites are getting traffic, whereas the one noted in my previous post is not.
     
    snowbird, Mar 16, 2008 IP
  9. angilina

    angilina Notable Member

    Messages:
    7,824
    Likes Received:
    186
    Best Answers:
    0
    Trophy Points:
    260
    #9
    All my sites show zero back links, I am still in search results but there are no back links in webmaster tools :(

    I am really worried.
     
    angilina, Mar 16, 2008 IP
  10. billybw

    billybw Peon

    Messages:
    1,012
    Likes Received:
    25
    Best Answers:
    0
    Trophy Points:
    0
    #10
    Same for my site - Webmaster Tools shows no external backlinks or internal links between pages.

    Hopefully this is either a glitch or some kind of update is going on.
     
    billybw, Mar 16, 2008 IP
  11. umarboy

    umarboy Peon

    Messages:
    530
    Likes Received:
    6
    Best Answers:
    0
    Trophy Points:
    0
    #11
    guess its happening with every1 out there
     
    umarboy, Mar 16, 2008 IP
  12. ched

    ched Active Member

    Messages:
    185
    Likes Received:
    5
    Best Answers:
    0
    Trophy Points:
    90
    #12
    All my sites now say 0 backlinks in webmaster, all verified, and all still listed in serps. In fact some sites gaining in serps.

    Looks like it is a glitch fingers crossed it will be sorted soon.
     
    ched, Mar 16, 2008 IP
  13. Amator

    Amator Well-Known Member

    Messages:
    1,424
    Likes Received:
    55
    Best Answers:
    0
    Trophy Points:
    165
    #13
    i just checked and it also shows 0 links for me. I hope it is a general problem.
     
    Amator, Mar 16, 2008 IP
  14. crystak

    crystak Well-Known Member

    Messages:
    1,121
    Likes Received:
    36
    Best Answers:
    0
    Trophy Points:
    115
    #14
    Hope so too.
     
    crystak, Mar 16, 2008 IP
  15. jackpage

    jackpage Peon

    Messages:
    22
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #15
    Same problem here, I just noticed it on one of my sites. Coming up zero links on all of them.

    Hope they get this fixed soon. Between this and the issues with Analytics as of late it's been a pain doing any kind of convenient research on links and stats.
     
    jackpage, Mar 16, 2008 IP
  16. my_misyel

    my_misyel Banned

    Messages:
    237
    Likes Received:
    4
    Best Answers:
    0
    Trophy Points:
    0
    #16
    Correct. Last week i saw my analytics with no report for the day. but i checked the other day and it went back to normal.
     
    my_misyel, Mar 16, 2008 IP
  17. atlantisbusiness

    atlantisbusiness Peon

    Messages:
    310
    Likes Received:
    6
    Best Answers:
    0
    Trophy Points:
    0
    #17
    I have 0 links in google webmaster tools for 18 of my sites. I have one site that has 498 in the tools, but when I do a link:domain.com check it shows 0 links. Don't know what the problem is.
     
    atlantisbusiness, Mar 16, 2008 IP
  18. mcaronan

    mcaronan Peon

    Messages:
    441
    Likes Received:
    4
    Best Answers:
    0
    Trophy Points:
    0
    #18
    Um, what do you exactly mean? I already check your URL and found out that you are not banned in google. I also tried link:http://www.hannahmontanazone.com/ and found out the results as per query. Here's the result.

    I also check your total backlinks and found out that you have 3371 backlinks. I didn't know what it seems to be the problem..:confused:
     
    mcaronan, Mar 16, 2008 IP
  19. crystak

    crystak Well-Known Member

    Messages:
    1,121
    Likes Received:
    36
    Best Answers:
    0
    Trophy Points:
    115
    #19
    Yes, I said I can see some of the backlinks when I do that query but none are displayed in the Google Webmaster Tools.

    I guess it's a glitch then - so happy :).
     
    crystak, Mar 17, 2008 IP
  20. gogo2005

    gogo2005 Peon

    Messages:
    227
    Likes Received:
    5
    Best Answers:
    0
    Trophy Points:
    0
    #20
    maybe google update the links from webmaster tool
     
    gogo2005, Mar 17, 2008 IP