1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

Need solution- nodes can't find the paths

Discussion in 'Cluster Computing' started by ahsanpmd, Oct 3, 2012.

  1. #1
    I have a Dell Cluster running Platform Cluster Manager (PCM) , the compute nodes are NFS mounted with the master node. Storage (SAN) is mounted to the installer node only, the problem is that I am running a programme which uses data which resides on Storage , so as far as running the program on master node is concerned there is no problem but when I mpirun across other nodes they are not able to find the paths (as the Storage partitions are not mounted to the compute nodes). I have made symbolic links on the installer node but the compute nodes are showing red color sysmbolic links. Please advise how to reslove this issue
    SEMrush
    Thanks
     
    ahsanpmd, Oct 3, 2012 IP
    SEMrush
  2. support75

    support75 Peon

    Messages:
    14
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #2
    your enviroment is set wrongly.. maybe
     
    support75, Oct 12, 2012 IP
  3. ahsanpmd

    ahsanpmd Peon

    Messages:
    2
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #3
    about which environment variable you are referring to?
     
    ahsanpmd, Oct 12, 2012 IP
  4. edduvs

    edduvs Well-Known Member

    Messages:
    394
    Likes Received:
    31
    Best Answers:
    3
    Trophy Points:
    110
    #4
    Even he doesn't know. You must purge PCM's cache and index all those NFS's.
     
    edduvs, Jan 11, 2013 IP