1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

Need Help! : Blank Wordpress Admin Login Screen

Discussion in 'WordPress' started by thetop1, Sep 11, 2008.

  1. #1
    Hello i hope this is the right thread to get the help from.
    SEMrush
    Yesterday i noticed that i can't login to my WP admin.
    It just goes to a blank screen everytime i go to xxxxxx.com/wp-admin
    Don;t know what is the errors because everything is fine before this.
    This is like a sudden mysterious problem for me. :(
    My WP version is 2.3.1.
    Is this related to any hack attempt or PHP memory...etc...?
    im not expert :(

    Any ideas from the experts here? :cool:
    Now i cant login to admin. huh...
     
    thetop1, Sep 11, 2008 IP
    SEMrush
  2. mizaks

    mizaks Well-Known Member

    Messages:
    2,066
    Likes Received:
    126
    Best Answers:
    0
    Trophy Points:
    135
    #2
    Try disabling your plugins.
     
    mizaks, Sep 11, 2008 IP
  3. thetop1

    thetop1 Peon

    Messages:
    1,033
    Likes Received:
    5
    Best Answers:
    0
    Trophy Points:
    0
    #3
    emm...i cant even login, so how to disable plugins?
     
    thetop1, Sep 11, 2008 IP
  4. mizaks

    mizaks Well-Known Member

    Messages:
    2,066
    Likes Received:
    126
    Best Answers:
    0
    Trophy Points:
    135
    #4
    FTP into your webserver go to Plugin directory and rename or delete them.
     
    mizaks, Sep 11, 2008 IP
  5. dezine_gen

    dezine_gen Peon

    Messages:
    489
    Likes Received:
    8
    Best Answers:
    0
    Trophy Points:
    0
    #5
    There must be something you did to that caused the wp admin panel not to show, may be I'm wrong.
    I faced the same problem before but then I reinstalled wp again to solve the problem...sorry if you don't have backup of your database.

    If don't explain what you did you will probably be going nowhere...only something from your part has to do with the blank screen problem. So please explain what did you do last with the admin panel?
     
    dezine_gen, Sep 11, 2008 IP
  6. thetop1

    thetop1 Peon

    Messages:
    1,033
    Likes Received:
    5
    Best Answers:
    0
    Trophy Points:
    0
    #6
    ok, got it. thanks!

    1-just tried to rename, but no luck.
    2-haven't try to delete it yet. but i think it won't work...
    any other suggestions?
     
    thetop1, Sep 11, 2008 IP
  7. thetop1

    thetop1 Peon

    Messages:
    1,033
    Likes Received:
    5
    Best Answers:
    0
    Trophy Points:
    0
    #7
    oo so u reinstalled it?
    im now with WP 2.3.1 , can i try to upgrade to the latest?
    or just go with replace the files?

    i can do backup for DB thru CPanel i think.
     
    thetop1, Sep 11, 2008 IP
  8. thetop1

    thetop1 Peon

    Messages:
    1,033
    Likes Received:
    5
    Best Answers:
    0
    Trophy Points:
    0
    #8
    new updates:

    1- Just tried to delete plugins folder, but no luck.
    2- Just tried to put index file in plugins folder, but no luck too.

    any other ideas? any experts out there? :confused:
     
    thetop1, Sep 12, 2008 IP
  9. RGC13

    RGC13 Banned

    Messages:
    38
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #9
    If you have a back up of your database . I suggest you to develop again your site and reinstall it again.

    Then import your back up again.

    Any question let me know.
     
    RGC13, Sep 12, 2008 IP
  10. thetop1

    thetop1 Peon

    Messages:
    1,033
    Likes Received:
    5
    Best Answers:
    0
    Trophy Points:
    0
    #10
    lil update here:
    just tried to delete active-plugins from Mysql, but no luck too.
    seems this is not caused by any plugins i think...

    gonna drive me crazy... :(

    thanks for the suggestion.
    can i direct to the latest one? (2.6.1)
    now im on 2.3.1

    waiting for more solutions...
     
    thetop1, Sep 12, 2008 IP
  11. thetop1

    thetop1 Peon

    Messages:
    1,033
    Likes Received:
    5
    Best Answers:
    0
    Trophy Points:
    0
    #11
    hmmm... i think i didn't do any modification in admin dashboard...
    ...it's so sudden

    i hate this situation... :(
    the blog is really valuable to me... :(
     
    thetop1, Sep 12, 2008 IP
  12. deepak1986

    deepak1986 Active Member

    Messages:
    587
    Likes Received:
    8
    Best Answers:
    0
    Trophy Points:
    60
    #12
    hi bro , i have worked on quite a wp sites but have not got this error, best thing is to just update the wordpress and yes you can directly go to the latest but i would recommend you to got to 2.5.1 version first, i hope everything will workout, and yes updating wont harm your database in case you dont have back up :)
    plus updating instructions will be there in package.. hope this works out for you.. try it... if any further help needed pm me..
     
    deepak1986, Sep 12, 2008 IP
    thetop1 likes this.
  13. thetop1

    thetop1 Peon

    Messages:
    1,033
    Likes Received:
    5
    Best Answers:
    0
    Trophy Points:
    0
    #13
    hey, thanks buddy!
    will try this out asap.
    also will post update here! :)

    will get ur help if needed.
     
    thetop1, Sep 12, 2008 IP
  14. thetop1

    thetop1 Peon

    Messages:
    1,033
    Likes Received:
    5
    Best Answers:
    0
    Trophy Points:
    0
    #14
    hey, updates here.
    i got it working now! thanks to Deepak!
    all i do is UPGRADE wp 2.3.1 to 2.6.2 directly.
    thanks to all for giving out ideas.
    thanks again! :)
     
    thetop1, Sep 14, 2008 IP
  15. Jalpari

    Jalpari Notable Member

    Messages:
    5,640
    Likes Received:
    137
    Best Answers:
    0
    Trophy Points:
    260
    #15
    I am sure it was due to some changing in wp-admin folder or ur installation has some mistakes.
     
    Jalpari, Sep 14, 2008 IP
  16. thetop1

    thetop1 Peon

    Messages:
    1,033
    Likes Received:
    5
    Best Answers:
    0
    Trophy Points:
    0
    #16
    it's nope installation mistake i think.
    it's one year now... & this is so sudden. I haven't made any changes to wp-admin folder though...:rolleyes:
     
    thetop1, Sep 14, 2008 IP