1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

My turn for the Blog XML link

Discussion in 'Support & Feedback' started by theapparatus, Aug 12, 2009.

  1. #1
    Greets:
    SEMrush
    I'm having a problem with getting my own blog feed to show up here. I'm using the rss feed below:

    http://drmikessteakdinner.com/feedburner.xml

    It does pass the validator with a few warnings but it does pass.

    I've tried previously the feed url from feedburner itself as well as an atom feed from my blog but neither of those worked either.

    Feedburner Link: http://feeds2.feedburner.com/DrMikesSteakDinner
    Atom Link: http://drmikessteakdinner.com/digitalpoint.xml

    edit: I think I have a high enough post count and rep. :)

    Since this one comes up a lot, why not make a sticky out of this or any other thread on the topic and leave it open?

    Thanks for the help,
    -drmike
     
    Last edited: Aug 12, 2009
    theapparatus, Aug 12, 2009 IP
    SEMrush
  2. digitalpoint

    digitalpoint Overlord of no one Staff

    Messages:
    38,288
    Likes Received:
    2,600
    Best Answers:
    460
    Trophy Points:
    710
    Digital Goods:
    29
    #2
    Feedburner usually does some odd things to feeds. Did you try a normal RSS feed from your blog itself (direct not via Feedburner)?
     
    digitalpoint, Aug 12, 2009 IP
  3. noneed

    noneed Active Member

    Messages:
    929
    Likes Received:
    18
    Best Answers:
    0
    Trophy Points:
    85
    #3
    Ditto, feed burner won't do any good with vb, use the normal wp rss and it should work fine.
     
    noneed, Aug 12, 2009 IP
  4. ads2help

    ads2help Peon

    Messages:
    2,148
    Likes Received:
    68
    Best Answers:
    1
    Trophy Points:
    0
    #4
    I've tried making a custom (validated) one but I can't get it to work.

    So, just use the wordpress built-in RSS Feed. 100% work.
     
    ads2help, Aug 13, 2009 IP
  5. Digital_shubhi

    Digital_shubhi Prominent Member

    Messages:
    11,534
    Likes Received:
    759
    Best Answers:
    12
    Trophy Points:
    355
    #5
    Digital_shubhi, Aug 13, 2009 IP
    suman817 likes this.
  6. suman817

    suman817 Well-Known Member

    Messages:
    1,777
    Likes Received:
    378
    Best Answers:
    0
    Trophy Points:
    175
    #6
    I was facing the same problem. I had to use this one :eek:. Can you imagine :rolleyes:!
    http://www.blogger.com/feeds/4124319038375401381/posts/default?start-index=1&max-results=25
    Code (markup):
     
    suman817, Aug 13, 2009 IP
    Digital_shubhi likes this.
  7. theapparatus

    theapparatus Peon

    Messages:
    2,925
    Likes Received:
    119
    Best Answers:
    0
    Trophy Points:
    0
    #7
    Yes, I politely point out the first and third links that I list. The first url is what's currently in there. :)

    Using a wordpress url wouldn't help as I'm not using wordpress but Movable Type. You can review my blog to see my opinion of Matt's lack of ethics as to the reason why.
     
    theapparatus, Aug 13, 2009 IP
  8. chandan123

    chandan123 Prominent Member

    Messages:
    11,591
    Likes Received:
    577
    Best Answers:
    0
    Trophy Points:
    360
    #8

    this may gives

    http://feeds.feedburner.com/DrMikesSteakDinner?format=xml
    Code (markup):
    Op try once
     
    chandan123, Aug 13, 2009 IP
  9. theapparatus

    theapparatus Peon

    Messages:
    2,925
    Likes Received:
    119
    Best Answers:
    0
    Trophy Points:
    0
    #9
    Thanks

    Tried it but it's still not showing. Not sure if we're running some sort of cache here. Done a couple of page reloads.

    edit: I'm relocating to the library shortly so I'll check back in an hour or so.
     
    theapparatus, Aug 13, 2009 IP
  10. digitalpoint

    digitalpoint Overlord of no one Staff

    Messages:
    38,288
    Likes Received:
    2,600
    Best Answers:
    460
    Trophy Points:
    710
    Digital Goods:
    29
    #10
    Ok, try it now...
     
    digitalpoint, Aug 13, 2009 IP
  11. theapparatus

    theapparatus Peon

    Messages:
    2,925
    Likes Received:
    119
    Best Answers:
    0
    Trophy Points:
    0
    #11
    theapparatus, Aug 13, 2009 IP
  12. digitalpoint

    digitalpoint Overlord of no one Staff

    Messages:
    38,288
    Likes Received:
    2,600
    Best Answers:
    460
    Trophy Points:
    710
    Digital Goods:
    29
    #12
    digitalpoint, Aug 13, 2009 IP
  13. theapparatus

    theapparatus Peon

    Messages:
    2,925
    Likes Received:
    119
    Best Answers:
    0
    Trophy Points:
    0
    #13
    Was wondering why we were back with Feedburner.

    http://drmikessteakdinner.com/digitalpoint.xml is what I had in there when I left Brueggers an hour ago and still in there now. Still no dice.

    Is Atom or RSS best?

    thanks,
    -drmike

    edit: Would a feed of just titles and links any better?

    Also I noticed that a lot of these feeds just point back to the site in question and not the latest post. Is that right? An example is Digital_shubhi previously in this thread.
     
    theapparatus, Aug 13, 2009 IP
  14. digitalpoint

    digitalpoint Overlord of no one Staff

    Messages:
    38,288
    Likes Received:
    2,600
    Best Answers:
    460
    Trophy Points:
    710
    Digital Goods:
    29
    #14
    That is not the URL you have in there now (unless you changed it). Change it. :)

    Yes, it's supposed to point to the blog, not the individual post.
     
    digitalpoint, Aug 13, 2009 IP
  15. theapparatus

    theapparatus Peon

    Messages:
    2,925
    Likes Received:
    119
    Best Answers:
    0
    Trophy Points:
    0
    #15
    I have changed it so many times, I no longer know any more. I know I changed this when I got to the library but can't remember which one I went to anymore.

    http://drmikessteakdinner.com/digitalpoint.xml

    Is now working it appears. Thanks.
     
    theapparatus, Aug 13, 2009 IP