1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

My Computer is automatically turning on !

Discussion in 'Hardware' started by haaiamerica, Jun 4, 2012.

  1. Soulwisher

    Soulwisher Greenhorn

    Messages:
    39
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    6
    #21
    I got the same problem when I put the PC on sleep
    SEMrush
     
    Soulwisher, Oct 18, 2012 IP
    SEMrush
  2. syl_prose1

    syl_prose1 Peon

    Messages:
    7
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #22
    Your power button is crushed and when you on main power line, it is connected automatically. So it is turn on automatically.
     
    syl_prose1, Nov 23, 2012 IP
  3. smithrick

    smithrick Well-Known Member

    Messages:
    190
    Likes Received:
    18
    Best Answers:
    2
    Trophy Points:
    160
    #23
    you should try to disconnect from power; remove all USB and then link PC returning to energy and you will see...i got the same issue and cause was that the mouse was connected to 3rd USB slot and that begins my PC instantly ....
     
    smithrick, Feb 22, 2013 IP
  4. sas_man

    sas_man Greenhorn

    Messages:
    85
    Likes Received:
    4
    Best Answers:
    0
    Trophy Points:
    23
    #24
    a long shot here...you dont have an old dial modem? mine used to switch the PC on if someone phoned me...
     
    sas_man, Mar 20, 2013 IP
  5. Jaxon Massie

    Jaxon Massie Peon

    Messages:
    25
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    1
    #25
    yes, i also think, you should reset your BIOS.
     
    Jaxon Massie, Mar 24, 2013 IP
  6. Afrasiab

    Afrasiab Active Member

    Messages:
    152
    Likes Received:
    3
    Best Answers:
    0
    Trophy Points:
    78
    #26
    If it turn on when you plug it's power cable then it can be controlled from bios setup. When you power on your system go to bios setup power management and set it according "stay power of". I answer what i guess and understand your question.
     
    Afrasiab, Apr 11, 2013 IP
  7. artec1

    artec1 Member

    Messages:
    35
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    26
    #27
    i think you go board setup search auto start option disable it
     
    artec1, Apr 11, 2013 IP
  8. Jacksons84

    Jacksons84 Member

    Messages:
    26
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    26
    #28
    Two Reason available your computer turning On when you on the main power
    First is that your Computer Button not work properly second reason is that please go to the bios and read the carefully you find the one option in these system wake up system option then you disable if you not find then you choose the default system setting. if you confirm the system model then I guide you step by step.
     
    Jacksons84, Apr 16, 2013 IP
  9. Exterminator

    Exterminator Greenhorn

    Messages:
    28
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    11
    #29
    power button with problems
     
    Exterminator, Apr 17, 2013 IP
  10. Ranjit Dalipsingh

    Ranjit Dalipsingh Member

    Messages:
    12
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    33
    #30
    the power button might have a short and it arking off inside
     
    Ranjit Dalipsingh, Aug 5, 2013 IP
  11. seamouse

    seamouse Active Member

    Messages:
    124
    Likes Received:
    3
    Best Answers:
    0
    Trophy Points:
    55
    #31
    if a pc boots up when power is switched on, this can happen when the pc is set to reboot on a power cut
    In the BIOS (all latest MOBOs have this, I think..) there is Advanced Power Management (APM) there is option like this:

    Restore from AC power loss [always off | always on | last state]

    both my linux machines do it for me as i run them as servers and is in fact normal on some boards

    also some boards are set to WAKE UP BY LAN in bios
     
    seamouse, Aug 5, 2013 IP
  12. ram4nd

    ram4nd Active Member

    Messages:
    167
    Likes Received:
    2
    Best Answers:
    0
    Trophy Points:
    50
    #32
    You Windows people with your viruses. Does it still do that if you remove all usb devices. It can be hardware problem, try to disconnect power button form motherboard. Try to switch PSU.
     
    ram4nd, Aug 12, 2013 IP
  13. BRITTANEY86

    BRITTANEY86 Banned

    Messages:
    190
    Likes Received:
    4
    Best Answers:
    0
    Trophy Points:
    23
    #33
    Check on your settings,maybe its on auto switch on mode.
     
    BRITTANEY86, Aug 12, 2013 IP
  14. gotkloud

    gotkloud Well-Known Member

    Messages:
    664
    Likes Received:
    53
    Best Answers:
    0
    Trophy Points:
    153
    #34
    I think its in the BIOS, i'm having the same issue!
     
    gotkloud, Jul 27, 2014 IP
  15. gypsiseo

    gypsiseo Member

    Messages:
    15
    Likes Received:
    1
    Best Answers:
    0
    Trophy Points:
    33
    #35
    simply u must have to do format your hard disk then install new windows it must be a virus attack.
     
    gypsiseo, Jun 7, 2016 IP
  16. VerdinaNET

    VerdinaNET Greenhorn

    Messages:
    127
    Likes Received:
    4
    Best Answers:
    0
    Trophy Points:
    23
    #36
    Why don't u try reset to factory defaults in Bios or update bios.
     
    VerdinaNET, Jun 8, 2016 IP
  17. Hostfinch

    Hostfinch Greenhorn

    Messages:
    36
    Likes Received:
    1
    Best Answers:
    0
    Trophy Points:
    8
    #37
    Its you have to set in BIOS.
    Under Power Tab:
    After Power Failure - Last power state should be turned .i.e, Power OFF is to be set.
    So that after you power ON mains system will be OFF until press Power ON button of System.
     
    Hostfinch, Aug 13, 2018 IP