1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

I can't copy text from Photoshop to notepad!

Discussion in 'Photoshop' started by Tintumol, Apr 9, 2011.

  1. #1
    Hello,
    I have a PSD in Photoshop that contains lots of text I want to copy and paste into a simple notepad (or even Dreamweaver). However, it won't copy the text. I can copy the text and paste it in other windows inside Photoshop, but no external programs!
    SEMrush
    Again..the text is not bitmap...it's still vector/text...and I can edit the text ...but I can't copy and paste that same text in external programs like Notepad, etc.

    Anyone have any clues on how to fix this? i suspect it may be a memory issue. I'm an experienced Photoshop user so I have already tried the usual CTRL+C, etc.
     
    Tintumol, Apr 9, 2011 IP
    SEMrush
  2. mnicklas14

    mnicklas14 Greenhorn

    Messages:
    74
    Likes Received:
    2
    Best Answers:
    0
    Trophy Points:
    18
    #2
    Hmm well from the title of this thread I originally figured you already rasterized the layer, but if it is still a text layer, you should be able to ctrl+c, then ctrl+v it regardless of what program. I mean I really don't know what else it could be if it is still actually type...how much text is it, and it is formatted uniquely instead of just plain text?
     
    mnicklas14, Apr 11, 2011 IP
  3. smashylee

    smashylee Peon

    Messages:
    79
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #3
    Make sure to highlight the text first then copy it... thats all i can think of...
     
    smashylee, Apr 15, 2011 IP
  4. VOnline

    VOnline Member

    Messages:
    294
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    26
    #4
    Be on the text layer.
    Be in TEXT tool, then highlight the text then "Copy" or "Crtl-C" "Apple-C" whatever.

    That's all I know, unless it's an actual photoshop issue.
     
    VOnline, Apr 15, 2011 IP
  5. Design Dictionary

    Design Dictionary Peon

    Messages:
    15
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #5
    First of all. Restart you computer (this often solve many issues). Check to make sure that you haven't got too many layers in your psd, if so, delete a couple of them.

    If it still doesn't export, try one of these tricks:

    - Try and paste your text on AI or Words. Then copy it and it will probably paste on your Notepad.

    - If prompt to keep your clipboard, when you exit AP, opt for "Yes".
     
    Design Dictionary, Apr 16, 2011 IP
  6. maame

    maame Peon

    Messages:
    29
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #6
    As an experienced photoshop user I doubt you haven't highlighted the text and then copied it lol. Try to paste it to some other program first (word processing) and then copy it from there and paste to notepad. Try if it works.
     
    maame, Apr 16, 2011 IP
  7. thenonk

    thenonk Peon

    Messages:
    87
    Likes Received:
    1
    Best Answers:
    0
    Trophy Points:
    0
    #7
    should ctrl + C and ctrl + V can be done, provided certain wording to be copied already on block......
     
    thenonk, Apr 18, 2011 IP
  8. ayekaye01

    ayekaye01 Peon

    Messages:
    214
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #8
    make sure that the text is not rasterized, it should be text layer form, or try uninstall/install the photoshop program again.
     
    ayekaye01, Apr 18, 2011 IP
  9. Piggy

    Piggy Active Member

    Messages:
    574
    Likes Received:
    9
    Best Answers:
    1
    Trophy Points:
    70
    #9
    Here's a neat little trick. Open the file you're having a problem with. Go to File>Save As. In the File Format menu, choose PDF. When the PDF Settings Dialog box pops up, make sure everything is set to default (it should be unless you've manually changed something before). Hit save. It'll tell you that it's not compatible with previous versions of Photoshop but don't worry about that. If the PDF doesn't automatically pop up, browse to wherever you saved it and open it with Adobe Reader. You should be able to copy the text from there. If you're still not able to then I, as you did, assume that it's your computer's memory. If this is the case, copy small parts of the text at a time until you've got it all.

    Also, i'm going to send you a PM about another matter relating to this, so check it out!
     
    Piggy, Apr 30, 2011 IP
  10. Messer.Edge

    Messer.Edge Peon

    Messages:
    48
    Likes Received:
    3
    Best Answers:
    0
    Trophy Points:
    0
    #10
    As pointed out already just save the text layer as .PDF and you'll save yourself a lot of hustle .
     
    Messer.Edge, May 1, 2011 IP
    ApocalypseXL likes this.
  11. alexhendrix

    alexhendrix Peon

    Messages:
    1
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #11
    I think the solution is simple, go to (Windows) Edit>Preferences>general>and check the box Export Clipboard. Then the good old Ctrl+C Ctrl+V works like a champ.

    Cheers.
     
    alexhendrix, Aug 29, 2011 IP
  12. Piggy

    Piggy Active Member

    Messages:
    574
    Likes Received:
    9
    Best Answers:
    1
    Trophy Points:
    70
    #12
    Ahh, an even better solution! Alex fixed the problem while I just worked around it, lol. Thanks for that, alexhendrix!
     
    Piggy, Aug 30, 2011 IP
  13. linksellerzz

    linksellerzz Peon

    Messages:
    69
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #13
    try to inset with system
     
    linksellerzz, Sep 17, 2011 IP
  14. zaceek

    zaceek Peon

    Messages:
    1
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #14
    I have had the same problem a few times!

    It's very annoying, I worked out that it seems to be linked to punctuation, specifically uncommon characters and most annoyingly @ and " and '.
    Not found a solution other than deleting the special characters, then copying afterwards!

    Hope this helps!

    Zac
     
    zaceek, Oct 19, 2011 IP
  15. scal25

    scal25 Peon

    Messages:
    52
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #15
    Nice information, I'm not find this problem..!
     
    scal25, Oct 19, 2011 IP
  16. itpixelz

    itpixelz Peon

    Messages:
    27
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #16
    hi,
    friend if you want to copy text to anywhere els it is easy double click on text leyer and copy but if you have rasterized this text leyer you cant copy it you will have to reright this text then you can copy it other vise if you have rasterized the leyere you can copy it because it is not text now after rasterized it is a image now.
     
    itpixelz, Oct 25, 2011 IP
  17. xquisite_safa

    xquisite_safa Peon

    Messages:
    23
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #17
    doubble click and firstcheck the layer if its not automatically highlighting..it means u r using a rasterized image. in such cases wt we do is take a prnt screen and ctrl +c and ctrl_ v of the selection..and thus. wen u paste it on other screen set the blending mode to overlay. or try to see which ever makes yer background colors disappear in most cases it is overlay. it is very simple but good method ( for rastered textual layer ).
     
    xquisite_safa, Nov 15, 2011 IP
  18. hoanghiep287

    hoanghiep287 Guest

    Messages:
    16
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #18
    Thanks alexhendirx
     
    hoanghiep287, Nov 15, 2011 IP
  19. vanggelica

    vanggelica Peon

    Messages:
    199
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #19
    I do not understand your intention, but I understand that, as long as the form of images thatcan not be copied to the notepad.
     
    vanggelica, Jan 2, 2012 IP
  20. grim111

    grim111 Banned

    Messages:
    98
    Likes Received:
    2
    Best Answers:
    0
    Trophy Points:
    35
    #20
    1. T tool
    2. Double click on text
    3. Ctrl + C, Ctrl + V in notepad++
    If the layer is loked try to unlock it first.
     
    grim111, Feb 8, 2012 IP