1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

How to I fix this domain redirect issue?

Discussion in 'Domain Names' started by ksbharath86, Aug 28, 2014.

  1. #1
    Hello Folks,

    First of all I am really sorry if I am posting this in a wrong place.

    I have a domain name purchased on 1and1.com and the domain is hosted on Blogger.
    SEMrush
    I have configured the domain with required A records and CNAME and is successfully linked to blogger.

    But when I type www.domainname.com it is opening as usual, but typed domainname.com it is going redirecting to 1and1 default site domainname.com/defaultsite

    And yes I have checked the option on blogger to redirect domainname.com to www.domainname.com

    Is there any one who can help me in fixing the issue. If I have raised this thread in the wrong place then plz do help me in finding a right place to resolve this.
     
    ksbharath86, Aug 28, 2014 IP
    SEMrush
  2. Rado_ch

    Rado_ch Well-Known Member

    Messages:
    766
    Likes Received:
    288
    Best Answers:
    4
    Trophy Points:
    110
    #2
    Rado_ch, Aug 28, 2014 IP
  3. www.gaapps.com

    www.gaapps.com Greenhorn

    Messages:
    24
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    11
    #3
    You must set the A record of domainname.com to blogger, not only A record of www.domainname.com.
     
    www.gaapps.com, Aug 29, 2014 IP
  4. maddenitrous

    maddenitrous Member

    Messages:
    190
    Likes Received:
    3
    Best Answers:
    1
    Trophy Points:
    33
    #4
    This happens with me when it is a cache issue, try clear your browser cache, you can connect the 1and1 and ask for help.
     
    maddenitrous, Aug 31, 2014 IP
  5. ksbharath86

    ksbharath86 Active Member

    Messages:
    121
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    66
    #5
    It is not a cache issue. I tried it with a different computer with different systems.
     
    ksbharath86, Sep 1, 2014 IP