1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

Home page on WP site redirects me to log-in page... How to fix?

Discussion in 'Content Management' started by lowriderzzz, Jul 14, 2017.

  1. #1
    Hi there.

    I dont know why, but since few days the home page of one of my WP websites redirects me to log-in page.

    www . ilsignococco.altervista . org is the domain - you can see by yourself.
    (I posted the website in that form since it gives me an redirection error when I insert it properly)

    It is like that only when inn the dashboard>settings>reading the front page display is on "last posts" option. When it is on "show static page" it loads normal.

    So besides dashboard I don't know where from I can fix this.

    Shall I try to reupload the database?
    SEMrush
    Will appreciate your advice.
     
    Last edited: Jul 14, 2017
    lowriderzzz, Jul 14, 2017 IP
    SEMrush
  2. hiuufji

    hiuufji Active Member

    Messages:
    212
    Likes Received:
    7
    Best Answers:
    0
    Trophy Points:
    80
    #2
    disable booking calender plugin and see if problem solved.

    If solved then some setting in booking calender plugin which redirecting to login page.
     
    hiuufji, Jul 14, 2017 IP
  3. lowriderzzz

    lowriderzzz Greenhorn

    Messages:
    25
    Likes Received:
    1
    Best Answers:
    0
    Trophy Points:
    13
    #3
    Hi. Thank you for your advice.

    Problem is partially solved. I disabled the booking plug in and now it doesn't redirects me to the login page, yet it redirects me to the last post page. And in settings is put on "show last 5 posts" rather than on static page.
     
    lowriderzzz, Jul 16, 2017 IP
  4. blogger123

    blogger123 Member

    Messages:
    1
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    36
    #4
    You Can able to change it though If you get to the login to wordpress Dashboard, Settings, Reading there you can set a static or Last 5 posts.,etc, But I think now also I am getting same wordpress login page as stated earlier, Just check out what are all the plugins you use, and try to disable one by one You get the it solved ( Or Knowing which causes you the problem of redirection). Hope it helps
     
    blogger123, Jul 16, 2017 IP
  5. hiuufji

    hiuufji Active Member

    Messages:
    212
    Likes Received:
    7
    Best Answers:
    0
    Trophy Points:
    80
    #5
    what you want on home page?
     
    hiuufji, Jul 16, 2017 IP
  6. lowriderzzz

    lowriderzzz Greenhorn

    Messages:
    25
    Likes Received:
    1
    Best Answers:
    0
    Trophy Points:
    13
    #6
    On the homepage there was a images slider and below that are the last 5 posts. This is what should look like.
     
    lowriderzzz, Jul 17, 2017 IP
  7. hiuufji

    hiuufji Active Member

    Messages:
    212
    Likes Received:
    7
    Best Answers:
    0
    Trophy Points:
    80
    #7
    you need to create a new page with slider shortcode and blog shortcode. Then add that page on static (on reading tab setting)
     
    hiuufji, Jul 17, 2017 IP