1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

Having issues with another site's Xenforo forums

Discussion in 'XenForo' started by SamofSpades, Apr 19, 2018.

  1. #1
    Hi, all! So a few months ago I started noticing a distinct slowdown of a website I frequent which uses XenForo for their forums.

    It's so bad that fairly frequently the pages don't load at all, instead they just go to a kind-of-but-not-really-loaded page that's completely white, and yet, a bit more rarely, it sometimes just goes straight back to the home page of the forums instead of loading the page itself.

    However, and this is the reason I'm coming here, it only happens when I'm logged in. When I'm logged out of the website I can browse the forums without any issue at all. The issue happens, quite literally, the moment I hit "log in" with my credentials properly typed in. The very moment I do that the pages start loading slowly, incorrectly (goes directly to home page,) or not at all (white page.)

    The site admin told me to try deleting my cookies, so I did. This didn't do a thing to help, unfortunately so they simply told me that I'd "be best off looking up the issue on XenForo stuff." That was legitimately all of the help they gave me. However, I'm no coder, I'm no website admin, I start looking into XenForo stuff and I get things trying to sell me it, others looking for XenForo cracks, various tutorials I haven't the first inkling on understanding, and others just talking about what their new forum is going to be.

    Nothing for my problem and I wouldn't even know what to call my problem in a way that'd be an effective search.

    So I did a google search for XenForo forums. Right under the official XenForo page and a half-hour tutorial about the software was this forum. I click it and instantly the page loads and I start looking about a little and see "For any topics related to the XenForo forum software/platform" and thought "This has to be it!" So here we are. Any advice or help?
    SEMrush
     
    Solved! View solution.
    SamofSpades, Apr 19, 2018 IP
    SEMrush
  2. #2
    If you don't have the issue here or on other XenForo forums the issue is with the site in question. The only one that can fix it is the person that controls the site.
     
    BamaStangGuy, Apr 19, 2018 IP
  3. SamofSpades

    SamofSpades Greenhorn

    Messages:
    2
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    11
    #3
    I was afraid you were going to say that. No, so far it's just that specific site and only when I'm logged in. Thanks for the reply and your time, I guess it's a problem that'll never get solved because the one that runs the site sent me on a hunt to see what I could dig up on it on from XenForo stuff.
     
    SamofSpades, Apr 19, 2018 IP
  4. BamaStangGuy

    BamaStangGuy Notable Member

    Messages:
    955
    Likes Received:
    50
    Best Answers:
    1
    Trophy Points:
    245
    #4
    You are likely not the only one experiencing this issue. You are the one that took the time to try to find a solution. With time it will either be fixed or the site will lose members.
     
    BamaStangGuy, Apr 19, 2018 IP