1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

Google Analytics not working

Discussion in 'Google' started by vickyiori, Jul 29, 2007.

  1. #1
    hi

    I'm currently using GA to track visitors but since yesterday it is not updating.
    I don't know what the hell is wrong with it.

    The code is fine, and even in the status it reports it is receiving data just not showing any data when I view reports.

    All it says is 0 visitors and 0 page views which is not possible , since adsense and hittail is showing that I'm getting visitors. :mad:

    Anyone had/has any similar problems.

    Any help would be appreciated. :)
     
    vickyiori, Jul 29, 2007 IP
  2. Dantes

    Dantes Peon

    Messages:
    48
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #2
    Yes, I'm experiencing the same thing!
     
    Dantes, Jul 29, 2007 IP
  3. Tearabite

    Tearabite Notable Member

    Messages:
    4,627
    Likes Received:
    429
    Best Answers:
    0
    Trophy Points:
    250
    #3
    analytics has been stuck for me on all my sites since about 11pm pacific time last night.

    dont worry, this happens from time to time.. it's usually updated within 12-24 hours.. I think the longest i've ever seen it stuck for was 48 hours..
     
    Tearabite, Jul 29, 2007 IP
  4. mji2010

    mji2010 Active Member

    Messages:
    762
    Likes Received:
    2
    Best Answers:
    0
    Trophy Points:
    55
    #4
    its not working for me either... it has inaccurate results from yesterday and today it has 21 hits. My top keywords are all still in place so it has to be an error with GA. I guess I will just wait it out.
     
    mji2010, Jul 29, 2007 IP
  5. vickyiori

    vickyiori Active Member

    Messages:
    174
    Likes Received:
    2
    Best Answers:
    0
    Trophy Points:
    53
    #5
    Thanks Tearabite. May be they are performing the maintenance.
     
    vickyiori, Jul 29, 2007 IP
  6. rdv817

    rdv817 Peon

    Messages:
    237
    Likes Received:
    6
    Best Answers:
    0
    Trophy Points:
    0
    #6
    whew, glad it isn't just me seeing that.
     
    rdv817, Jul 29, 2007 IP
  7. PoemofQuotes

    PoemofQuotes Peon

    Messages:
    637
    Likes Received:
    21
    Best Answers:
    0
    Trophy Points:
    0
    #7
    It has been having problems the past few days. Hopefully it gets fixed soon.
     
    PoemofQuotes, Jul 29, 2007 IP
  8. populartemplate

    populartemplate Banned

    Messages:
    922
    Likes Received:
    97
    Best Answers:
    0
    Trophy Points:
    0
    #8
    I was wondering the same thing, I thought that I might have removed the code by accident on my site, and was too lazy to look to see if I did remove it.
     
    populartemplate, Jul 29, 2007 IP
  9. jetbrains

    jetbrains Well-Known Member

    Messages:
    1,747
    Likes Received:
    137
    Best Answers:
    0
    Trophy Points:
    133
    #9
    It's not working for me. Hope this issue will be fixed soon
     
    jetbrains, Jul 29, 2007 IP
  10. sunnysea

    sunnysea Peon

    Messages:
    229
    Likes Received:
    3
    Best Answers:
    0
    Trophy Points:
    0
    #10
    I am having the same problem, I believe it will recover soon.
     
    sunnysea, Jul 29, 2007 IP
  11. vic_msn

    vic_msn Peon

    Messages:
    2,235
    Likes Received:
    125
    Best Answers:
    0
    Trophy Points:
    0
    #11
    its showing 0 visitors for my sites. But the server logs show hits :(
    I need to install awstats
     
    vic_msn, Jul 29, 2007 IP
  12. Omega

    Omega Peon

    Messages:
    42
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #12
    I too have the same problem
     
    Omega, Jul 29, 2007 IP
  13. benpolska

    benpolska Peon

    Messages:
    431
    Likes Received:
    4
    Best Answers:
    0
    Trophy Points:
    0
    #13
    i am getting the samething. it should be fixed within a couple days i would say.
     
    benpolska, Jul 29, 2007 IP
  14. xinnek

    xinnek Active Member

    Messages:
    134
    Likes Received:
    5
    Best Answers:
    0
    Trophy Points:
    90
    #14
    Hope it gets fixed soon, it's really depressing. :(
     
    xinnek, Jul 29, 2007 IP
  15. djrishi

    djrishi Peon

    Messages:
    1,241
    Likes Received:
    17
    Best Answers:
    0
    Trophy Points:
    0
    #15
    yeap i agree with you guys. Its not working and showing 0 visits from 29th of this month.
     
    djrishi, Jul 29, 2007 IP
  16. benpolska

    benpolska Peon

    Messages:
    431
    Likes Received:
    4
    Best Answers:
    0
    Trophy Points:
    0
    #16
    i am starting to think maybe i should put sitemeter or something on my site aswell as analytics.
     
    benpolska, Jul 29, 2007 IP
  17. pavlovskyy

    pavlovskyy Peon

    Messages:
    174
    Likes Received:
    3
    Best Answers:
    0
    Trophy Points:
    0
    #17
    Last time Analytics stuck when Google updated PR, maybe this time the same?
     
    pavlovskyy, Jul 29, 2007 IP
  18. benpolska

    benpolska Peon

    Messages:
    431
    Likes Received:
    4
    Best Answers:
    0
    Trophy Points:
    0
    #18
    i heard google was updating either today or tomorrow, which would make sense for analytics then.
     
    benpolska, Jul 29, 2007 IP
  19. Fisker

    Fisker Well-Known Member Premium Member

    Messages:
    1,834
    Likes Received:
    24
    Best Answers:
    0
    Trophy Points:
    115
    #19
    I hop ethat whatever the issue is it better gets resolved soon man.
     
    Fisker, Jul 29, 2007 IP
  20. axemedia

    axemedia Guest

    Messages:
    1,070
    Likes Received:
    79
    Best Answers:
    0
    Trophy Points:
    0
    #20
    I've been wondering since yesterday and was watching these forums to see if anyone else noticed. Held off on posting a thread about it in case it was something stupid I did. lol
     
    axemedia, Jul 30, 2007 IP