1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

forum appearance..?

Discussion in 'General Business' started by robyries, Mar 13, 2018.

  1. #1
    Hi,.
    SEMrush
    This never happen before, I just thing because of my Internet connection or something.

    Forum look awful, I'm aware because some ads that too large, but this happen on profile look and other, here's I'm attach from my phone

    https://prnt.sc/iqhuwk
     
    robyries, Mar 13, 2018 IP
    Spoiltdiva likes this.
    SEMrush
  2. dcristo

    dcristo Illustrious Member

    Messages:
    19,510
    Likes Received:
    1,130
    Best Answers:
    7
    Trophy Points:
    470
    Articles:
    8
    #2
    I thought it was a CSS issue lol it is bloody awful.
     
    dcristo, Mar 13, 2018 IP
    Spoiltdiva likes this.
  3. Zoti Media Group

    Zoti Media Group Notable Member

    Messages:
    1,568
    Likes Received:
    107
    Best Answers:
    2
    Trophy Points:
    215
    Digital Goods:
    2
    #3
    Same here.
     
    Zoti Media Group, Mar 13, 2018 IP
  4. malky66

    malky66 Illustrious Member

    Messages:
    3,305
    Likes Received:
    2,006
    Best Answers:
    74
    Trophy Points:
    465
    #4
    It was like that a few days ago for me, it seems fine now...weird
     
    malky66, Mar 13, 2018 IP
  5. Spoiltdiva

    Spoiltdiva Prominent Member

    Messages:
    5,695
    Likes Received:
    1,453
    Best Answers:
    42
    Trophy Points:
    395
    #5
    It only seems to happen on DP, and only sometimes. At first I thought it was my phone going bonkers.
     
    Spoiltdiva, Mar 13, 2018 IP
  6. digitalpoint

    digitalpoint Overlord of no one Staff

    Messages:
    38,199
    Likes Received:
    2,584
    Best Answers:
    457
    Trophy Points:
    710
    Digital Goods:
    29
    #6
    Look like CSS file didn't load for you for whatever reason (not sure why). I assume it's back to normal now?
     
    digitalpoint, Mar 13, 2018 IP
  7. ulterios

    ulterios Well-Known Member

    Messages:
    388
    Likes Received:
    58
    Best Answers:
    1
    Trophy Points:
    140
    #7
    It was happening to me yesterday and today (earlier) also but it is fine and looking normal now. I thought that it was just me that this was happening to. Seems to be fine now.
     
    ulterios, Mar 13, 2018 IP
  8. SpacePhoenix

    SpacePhoenix Active Member

    Messages:
    67
    Likes Received:
    8
    Best Answers:
    1
    Trophy Points:
    60
    #8
    Don't know if it's related but a couple of times now the user info box for a post has gotten stretched out so that half the text was on the left of the screen and the other half was way off to the right
     
    SpacePhoenix, Mar 13, 2018 IP
  9. dcristo

    dcristo Illustrious Member

    Messages:
    19,510
    Likes Received:
    1,130
    Best Answers:
    7
    Trophy Points:
    470
    Articles:
    8
    #9
    Oh it wasn't a style change lol. Back to normal now.
     
    dcristo, Mar 14, 2018 IP
  10. Sumit_Singh

    Sumit_Singh Active Member

    Messages:
    414
    Likes Received:
    22
    Best Answers:
    2
    Trophy Points:
    65
    #10
    Change in the style sheet is the cause of this problem.
     
    Sumit_Singh, Mar 14, 2018 IP
  11. Nigel Lew

    Nigel Lew Notable Member

    Messages:
    4,641
    Likes Received:
    401
    Best Answers:
    21
    Trophy Points:
    295
    #11
    My PM box is a mess lol... Forum seems ok.
     
    Nigel Lew, Mar 14, 2018 IP
  12. robyries

    robyries Well-Known Member

    Messages:
    3,119
    Likes Received:
    40
    Best Answers:
    5
    Trophy Points:
    155
    Digital Goods:
    1
    #12
    Nope, still happen. Try crome as well..
     
    robyries, Mar 15, 2018 IP
  13. #13
    I'm getting fed up with it, it makes me not want to log on to this site.
     
    Spoiltdiva, Mar 17, 2018 IP
  14. robyries

    robyries Well-Known Member

    Messages:
    3,119
    Likes Received:
    40
    Best Answers:
    5
    Trophy Points:
    155
    Digital Goods:
    1
    #14
    @Above,..you read my mind
     
    robyries, Mar 18, 2018 IP
  15. huntz

    huntz Well-Known Member

    Messages:
    494
    Likes Received:
    31
    Best Answers:
    0
    Trophy Points:
    118
    #15
    Yes it's broken for me too, the user profile images are huge, happens on different browsers and phones, very off putting.
     
    huntz, Mar 19, 2018 IP
  16. huntz

    huntz Well-Known Member

    Messages:
    494
    Likes Received:
    31
    Best Answers:
    0
    Trophy Points:
    118
    #16
    No one seems to care. Great support
     
    huntz, Mar 23, 2018 IP
    Spoiltdiva likes this.
  17. Spoiltdiva

    Spoiltdiva Prominent Member

    Messages:
    5,695
    Likes Received:
    1,453
    Best Answers:
    42
    Trophy Points:
    395
    #17
    That's right... I'm getting the impression that they not only don't care, but have completely given up on this site.
     
    Spoiltdiva, Mar 23, 2018 IP
  18. digitalpoint

    digitalpoint Overlord of no one Staff

    Messages:
    38,199
    Likes Received:
    2,584
    Best Answers:
    457
    Trophy Points:
    710
    Digital Goods:
    29
    #18
    Not that no one cares, it's just not something that can be really looked into when no matter how we try or what browser or whatever else, it's not happening when I try it. Is anyone getting any errors in the browser console log or anything they want to share?
     
    digitalpoint, Mar 23, 2018 IP
  19. robyries

    robyries Well-Known Member

    Messages:
    3,119
    Likes Received:
    40
    Best Answers:
    5
    Trophy Points:
    155
    Digital Goods:
    1
    #19
    Seem fix now..

    And again, I don't know, sometimes happen sometime not :confused:
     
    robyries, Mar 24, 2018 IP
  20. SpacePhoenix

    SpacePhoenix Active Member

    Messages:
    67
    Likes Received:
    8
    Best Answers:
    1
    Trophy Points:
    60
    #20
    No idea if this is linked but spotted this in my browser log,

    https://forums.digitalpoint.com/css.php?style=1&css=editor_contents&d=1522024263

    No status header (500, 404, etc), and it appears that it didn't load
     
    SpacePhoenix, Mar 26, 2018 IP