1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

Featured images problem

Discussion in 'WordPress' started by sahirfarid, Feb 10, 2012.

  1. #1
    Dear all!

    I recently transferred my wordpress blog from one hosting to another, but after the transfer featured images on my homepage are not visible. I am using aggregate theme. Need a solution from the experts.

    Thanks and Regards
    Sahir Farid
     
    sahirfarid, Feb 10, 2012 IP
  2. fmOzilla

    fmOzilla Member

    Messages:
    44
    Likes Received:
    1
    Best Answers:
    0
    Trophy Points:
    38
    #2
    what do u mean by not visible? i mean it's loading error or blank page?btw what is ur theme?
     
    fmOzilla, Feb 10, 2012 IP
  3. sahirfarid

    sahirfarid Active Member

    Messages:
    239
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    51
    #3
    I am using aggregate from elegant themes. You may check the problem in yesiknowthat (dot) com, its on homepage.
     
    sahirfarid, Feb 10, 2012 IP
  4. fmOzilla

    fmOzilla Member

    Messages:
    44
    Likes Received:
    1
    Best Answers:
    0
    Trophy Points:
    38
    #4
    before is it works? how did you upload image? direct in to ur WP or 3rd party link?
     
    fmOzilla, Feb 10, 2012 IP
  5. sahirfarid

    sahirfarid Active Member

    Messages:
    239
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    51
    #5
    I have uploaded images direct in my WP. No third-party links in featured images
     
    sahirfarid, Feb 10, 2012 IP
  6. sahirfarid

    sahirfarid Active Member

    Messages:
    239
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    51
    #6
    And yes it was working properly on old one.
     
    sahirfarid, Feb 10, 2012 IP
  7. sahirfarid

    sahirfarid Active Member

    Messages:
    239
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    51
    #7
    Or can anyone please tell me that how can I manually change the gallery's path because its still showing me the old server's path in link..
     
    sahirfarid, Feb 11, 2012 IP
  8. hmansfield

    hmansfield Notable Member

    Messages:
    7,915
    Likes Received:
    293
    Best Answers:
    0
    Trophy Points:
    230
    #8
    Wait a minute. You said that you only changed hosts, not URL's . Why is the image path different if it's on the same URL?
    Are you sure that you followed ALL of these steps?
    http://codex.wordpress.org/Moving_WordPress#Moving_WordPress_to_a_New_Server
     
    hmansfield, Feb 11, 2012 IP
  9. sahirfarid

    sahirfarid Active Member

    Messages:
    239
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    51
    #9
    Yes I followed these steps but got this problem.. Any solution for this?
     
    sahirfarid, Feb 11, 2012 IP
  10. hmansfield

    hmansfield Notable Member

    Messages:
    7,915
    Likes Received:
    293
    Best Answers:
    0
    Trophy Points:
    230
    #10
    Did you only change hosts, or did you change your site's URL too?
    Are you sure that your folder permissions are set properly, as they were before?

    Sometimes themes with featured images have separate image or cache folders that need to be set properly in order to work.
     
    hmansfield, Feb 11, 2012 IP
  11. sahirfarid

    sahirfarid Active Member

    Messages:
    239
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    51
    #11
    I just changed hosts, the URL is still same. It was working properly before and now even I add a new featured image it is not visible.

    I have no idea where to check folder permissions.
     
    sahirfarid, Feb 11, 2012 IP
  12. hmansfield

    hmansfield Notable Member

    Messages:
    7,915
    Likes Received:
    293
    Best Answers:
    0
    Trophy Points:
    230
    #12
    Refer back to your original theme installation instructions.
    It looks like none of your images are displaying. Are you sure that you moved your old uploads folder over with the rest of your files?
    Look in your media section. Are your images there?
     
    hmansfield, Feb 11, 2012 IP
  13. sahirfarid

    sahirfarid Active Member

    Messages:
    239
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    51
    #13
    Yes my images are still present in media section. I checked each and everything, and its seemed to be okay, but on website its not visible
     
    sahirfarid, Feb 11, 2012 IP
  14. hmansfield

    hmansfield Notable Member

    Messages:
    7,915
    Likes Received:
    293
    Best Answers:
    0
    Trophy Points:
    230
    #14
    You are going to have to check your folder permissions and try setting your uploads folder to 775 or 777 to see if that solves the problem.
     
    hmansfield, Feb 11, 2012 IP
  15. sahirfarid

    sahirfarid Active Member

    Messages:
    239
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    51
    #15
    Please tell me where can I do that?
     
    sahirfarid, Feb 11, 2012 IP
  16. hmansfield

    hmansfield Notable Member

    Messages:
    7,915
    Likes Received:
    293
    Best Answers:
    0
    Trophy Points:
    230
    #16
    hmansfield, Feb 11, 2012 IP
  17. sahirfarid

    sahirfarid Active Member

    Messages:
    239
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    51
    #17
    Yes, I have the access to my FTP Folders, right now I am in my cpanel's file manager, but I am confused which folder's name should be changed to 775 or 777?
     
    sahirfarid, Feb 11, 2012 IP
  18. hmansfield

    hmansfield Notable Member

    Messages:
    7,915
    Likes Received:
    293
    Best Answers:
    0
    Trophy Points:
    230
    #18
    Uploads.

    wp-content->uploads.

    I'm not sure if that's the issue since I have no idea how your theme works, or where your images are stored, but assuming they are in the default location it's worth a shot.
     
    hmansfield, Feb 11, 2012 IP
  19. sahirfarid

    sahirfarid Active Member

    Messages:
    239
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    51
    #19
    public_html/yesiknowthat.com/wp-content/uploads/2012/02

    this is the folder where images are saved.
     
    sahirfarid, Feb 11, 2012 IP
  20. hmansfield

    hmansfield Notable Member

    Messages:
    7,915
    Likes Received:
    293
    Best Answers:
    0
    Trophy Points:
    230
    #20
    Set the entire uploads folder, not just the sub folders.
     
    hmansfield, Feb 11, 2012 IP