1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

DNS works for me but not for others?

Discussion in 'Site & Server Administration' started by Googles76, Mar 10, 2010.

  1. #1
    Recently changed DNS to a new server, I am able to see the website from my computer but other people reporting thsi error:

    "The domain is not configured on this service. Please contact your webmaster."

    How is this possible? It is a ASP.Net webiste if that makes any difference.
    SEMrush
    Thanks.
     
    Googles76, Mar 10, 2010 IP
    SEMrush
  2. RHS-Chris

    RHS-Chris Well-Known Member

    Messages:
    1,006
    Likes Received:
    35
    Best Answers:
    10
    Trophy Points:
    150
    #2
    DNS can take up to 48 hours to fully propagate throughout the internet. If the change was recent enough, it may not have fully done so. You can also check your DNS health here:

    http://intodns.com
     
    RHS-Chris, Mar 10, 2010 IP
  3. Googles76

    Googles76 Peon

    Messages:
    664
    Likes Received:
    26
    Best Answers:
    0
    Trophy Points:
    0
    #3
    Thanks for answer, I don't know how DNS fully works so you are saying it is possible for some people to view my site and for others not before the full 48 hour propagation?

    I checked that link, most boxes have green checkmarks, and some have blue
     
    Googles76, Mar 10, 2010 IP
  4. RHS-Chris

    RHS-Chris Well-Known Member

    Messages:
    1,006
    Likes Received:
    35
    Best Answers:
    10
    Trophy Points:
    150
    #4
    Yes, that is correct. ISP's usually cache results so that they do not to request them every time, and they update that cache every few hours, some though, do take a while to update.
     
    RHS-Chris, Mar 10, 2010 IP
  5. olddocks

    olddocks Notable Member

    Messages:
    3,275
    Likes Received:
    165
    Best Answers:
    0
    Trophy Points:
    215
    #5
    are you running your own bind?

    i think this is related to apache. is your domain configured properly with apache? restart the httpd.
     
    olddocks, Mar 13, 2010 IP