1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

ctrl+t doesn't work in photoshop cs3.

Discussion in 'Photoshop' started by pix582, Nov 24, 2009.

  1. #1
    the other week my ctrl+t stoped working for "free transform" and i dont know how to make it go back, now it opens "character" next to my layer box on the right. can any one help its slowing me down and getting on my nerves,
    thanks.
    john
    SEMrush
     
    pix582, Nov 24, 2009 IP
    SEMrush
  2. DomGatto

    DomGatto Active Member

    Messages:
    721
    Likes Received:
    19
    Best Answers:
    0
    Trophy Points:
    60
    #2
    I had the same problem about a year ago... never knew why. I reinstalled and it fixed it though - perhaps you should try.
     
    DomGatto, Nov 24, 2009 IP
  3. Networxnz

    Networxnz Active Member

    Messages:
    661
    Likes Received:
    1
    Best Answers:
    0
    Trophy Points:
    63
    #3
    Yes, I definitely agree. That is the best solution so far. How about upgrading it to CS4 if you want too!
     
    Networxnz, Nov 24, 2009 IP
  4. sikka2010

    sikka2010 Well-Known Member

    Messages:
    1,558
    Likes Received:
    137
    Best Answers:
    0
    Trophy Points:
    125
    #4
    Open Photoshop, press Alt + Shift + Ctrl + k ( or Edit > Keyboard Shortcuts)

    Chooose Photoshop Default or select Edit from the list and find free transform, switch it back to Ctrl + t

    nd Voila !! :D u r done
     
    sikka2010, Nov 27, 2009 IP
  5. Networxnz

    Networxnz Active Member

    Messages:
    661
    Likes Received:
    1
    Best Answers:
    0
    Trophy Points:
    63
    #5
    Thank you sikka2010, now I know on what to do in case I can have that kind of problem.
     
    Networxnz, Nov 29, 2009 IP
  6. master_mian

    master_mian Well-Known Member

    Messages:
    446
    Likes Received:
    11
    Best Answers:
    0
    Trophy Points:
    130
    #6
    Do the photoshop setting as default so u will do what u want.

    Alt + Shift + Ctrl + k ( u can edit Keyboard Shortcuts)
     
    master_mian, Dec 2, 2009 IP
  7. techfreak

    techfreak Member

    Messages:
    101
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    28
    #7
    There might be some problems in setting you can restore default and it will be back to the normal.
     
    techfreak, Dec 2, 2009 IP
  8. Michael123

    Michael123 Peon

    Messages:
    86
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #8
    Same here.. I had to reinstall photoshop.
     
    Michael123, Dec 10, 2009 IP
  9. Piggy

    Piggy Active Member

    Messages:
    574
    Likes Received:
    9
    Best Answers:
    1
    Trophy Points:
    70
    #9
    For those of you that reinstalled photoshop, i'm sorry for you... I just reset photoshop to all default settings, and this problem was fixed for me.

    To reset photoshop to all defaults:

    Hold Ctrl+Shift+Alt when opening the program. you'll be prompted to reset photoshop to all defaults. Hit OK, and vwala. Photoshop has been reset!
     
    Piggy, Dec 10, 2009 IP
  10. FireFightDesigns

    FireFightDesigns Peon

    Messages:
    39
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #10
    thank you piggy
     
    FireFightDesigns, Dec 10, 2009 IP