1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

Changing my IPBOARD 3.4.X to a diffrent host

Discussion in 'Forum Management' started by Dr King, Dec 31, 2013.

  1. #1
    Hi there all, i'm new here and I have a direct question for you guys :)

    I have an IPSBOARD Forum on a different host server (but same company) so I have :
    rswwbets.com(Forum is on here) hosted by VERSIO
    mmobets.org(Forum has to get here) hosted by VERSIO

    Now I followed I guide to switch the boards but it doesn't work. I changed the conf_global.php file to match my new Database and I imoported the database-backup from the other host.
    SEMrush
    After that I just copied the whole forum to my FTP adress (mmobets.org) but I get this error :
    [​IMG]


    Thank you guys in Advance!!

    - Dr King
     
    Last edited: Jan 1, 2014
    Dr King, Dec 31, 2013 IP
    SEMrush
  2. WSWD

    WSWD Well-Known Member

    Messages:
    1,420
    Likes Received:
    65
    Best Answers:
    1
    Trophy Points:
    175
    #2
    Please remove the images with usernames and passwords. That's just not safe!

    How are the two domains set up? Are they two different accounts completely (i.e. in cPanel or such), or is one an add-on domain?
     
    WSWD, Dec 31, 2013 IP
    Arick unirow likes this.
  3. evtimii

    evtimii Active Member

    Messages:
    55
    Likes Received:
    9
    Best Answers:
    1
    Trophy Points:
    70
    #3
    You could recheck your database credentials/ database name, also make sure that your database backup was exported and imported correctly.

    P.S. I see that it's fixed now ?

    http://www.mmobets.org/forum/ ?
     
    evtimii, Jan 1, 2014 IP
  4. Dr King

    Dr King Greenhorn

    Messages:
    2
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    21
    #4
    Yeah I fixed it now, had to scroll more down in the php file and had to fill in my databases there too :)
     
    Dr King, Jan 1, 2014 IP