1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

C:\Windows\system32\config\systemprofile\Desktop refers to a location that is unavail

Discussion in 'Hardware' started by iWire, Oct 14, 2009.

  1. #1
    :confused:

    I run windows vista x64 (86)
    I recently ran a uni blue registry cleaner and it found 160,000+ errors 99.999% of these errors were in the software side of the registry clean.
    So i unticked that option and ran it again, this time i had 300+ errors so i ran clean up after the scan and rebooted.

    When i rebooted my pc I get the desktop wallpaper and 1 icon ( Recycle Bin)
    I also have a red X on the network and the sound icons in bottom right corner.
    I tried to open Uni Blue and restore my back up of the registry and found that every programe i try to open gives me this message:
    C:\Windows\system32\config\systemprofile\Desktop refers to a location that is unavailable

    so i search the net on my lap top ( i am on now) and i find alot of people with simular problems but need to remove the folder that has doubled up in the C:\Windows\system32\config\systemprofile\Desktop .
    But when i get to the system32 directory it will not let me access the config directory, i get this message:
    (system32\config you don't currently have permissions to access this folder
    )

    I just want to add that i have no cmd and no keyboard usage also.

    I tried to do a system repair by running the vista Ultimate dvd , but it just loads to the blank splash screen.

    so i have no way of doing a disk check or system restore via the vista dvd or cmd I will also note that i cannot access any parts of the control panel or software .

    What can i do to fix this

    I am in desperate times right now.

    I can access files to copy to back up to my external drive , but i cant load anything.

    please, if there is somebody that can help me, I would be very appreciative.
    I am willing to pay if we can get this solved
     
    iWire, Oct 14, 2009 IP
  2. iWire

    iWire Peon

    Messages:
    25
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #2
    :D, I have resolved this problem,

    For those that may have the same issue, here is what i did,

    I restarted my machine, hit F8 continuously untill the safe mode option comes up, then when in safe mode i get alot of my control back, i then did a system restore back to before the problem began, and now its as good as new.

    I think there is a issue with the registry cleaner , and 64bit systems, so be aware of this.
     
    iWire, Oct 15, 2009 IP
  3. payfreshman

    payfreshman Active Member

    Messages:
    225
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    51
    #3
    You were very fortunate that safe mode worked. You would have had to reformat or upgrade windows
     
    payfreshman, Oct 16, 2009 IP