1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

at this time VB5 is not good choice ?

Discussion in 'vBulletin' started by khafan11, Nov 17, 2015.

  1. #1
    after a few year still VB5.1.9 is not good ?

    i have VB 3.8 i want to update to 4 or 5 , which one i have to choice >? i just have 2 plugin on my site [AJAX]VietVBB - Advanced Forum Statistics and [AJAX] Post Thank You Hack i want both of them.

    i like VB 5 but i don't see any good review VB4 it's too slow i think and i don't want to convert to ips or xf ...
    SEMrush
     
    khafan11, Nov 17, 2015 IP
    SEMrush
  2. digitalpoint

    digitalpoint Overlord of no one Staff

    Messages:
    38,159
    Likes Received:
    2,580
    Best Answers:
    457
    Trophy Points:
    710
    Digital Goods:
    29
    #2
    Stay on vB3 if it works fine for you.
     
    digitalpoint, Nov 17, 2015 IP
  3. kimanierick

    kimanierick Member

    Messages:
    251
    Likes Received:
    7
    Best Answers:
    0
    Trophy Points:
    33
    #3
    if you dont have any issues with vb3 then you can stay there because an updated version does not always mean a better version. But for trending purposes, then you can choose the vB5 which you say you think works better for you instead of following peoples reviews. Personally I prefer vB4. Thanks
     
    kimanierick, Nov 17, 2015 IP
  4. ikna

    ikna Member

    Messages:
    3
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    31
    #4
    I have a vB4 license which I'm not using since years, originally bought in year 2010.
     
    ikna, Dec 7, 2015 IP
  5. Mr.John90

    Mr.John90 Member

    Messages:
    82
    Likes Received:
    7
    Best Answers:
    0
    Trophy Points:
    45
    #5
    I will suggest using the vb3. Vb5 is not good enough, and as it is still new there not much modifications and plugins available for vb5. Many things which we were able to do with vb4, now we can't do with vb5.
     
    Mr.John90, Apr 15, 2016 IP
  6. digitalpoint

    digitalpoint Overlord of no one Staff

    Messages:
    38,159
    Likes Received:
    2,580
    Best Answers:
    457
    Trophy Points:
    710
    Digital Goods:
    29
    #6
    vB5 is not new (it's almost 4 years old), there just aren't many modifications because it's not good software and no one uses it.
     
    digitalpoint, Apr 15, 2016 IP
  7. orrden

    orrden Greenhorn

    Messages:
    18
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    16
    #7
    Seems like no one really answered this very accurately.

    If you're going to go with vBulletin and upgrade from vBulletin 3, I'd go to 4.2.3 and NOT vBulletin 5.

    The mods you use have the equivalent in vBulletin 4.2.3:

    THANKS/LIKE (Note, this is a premium plugins by DBTech, I believe they offer lite versions as well and I know there are free, yet less functional, mods out there that do the same thing. I just recommend this because I've used it and I've never had an issue).

    AJAX FORUM STATS: By the same author of your current one and adapted for 4.0.x. It appears that with a tiny bit of effort it can be converted and adapted to be used with 4.2.2 and if 4.2.2 can use it, chances are high that it'll work with 4.2.3

    Now, to combat the 'slowness' of vBulletin 4 (I've only noticed this on my 15 year old board with 1.5m posts) I use a mod called vB Optimize by DB-Tech. It's again, a premium mod. However they offer a lite version that does a good job of accelerating the forum.

    ------

    With that out of the way, I will also state the negatives of vBulletin 4.2.3 and vBulletin 5. Both of these softwares have been the victims of massive exploits. vBulletin is poorly coded, for the most part, and vulnerabilities are found all the time. They are slow to post updates on their site to acknowledge these vulnerabilities. Honestly if you want to check to see if your vBulletin version is vulnerable, it's easier to check a site like ExploitDB (Won't link, not sure if allowed).

    If vBulletin DOES post an update, patch it immediately. It's usually because they discovered an error that they couldn't sweep under the rug for longer.

    As of right now, I believe 4.2.3 is currently without known exploits. I use it, it seems to run well, and if you are itching to upgrade from 3.8 I'd definitely recommend vBulletin 4 over vBulletin 5.

    ------

    That's about it for my two cents.

    Happy managing,

    Orrden


    I'd like to end this by stating that I am by no means a spokesperson for DBTech, but they make decent mods and for a fair price and I use them quite often.
     
    orrden, Apr 19, 2016 IP