1. Advertising
    y u no do it?

    Advertising (learn more)

    Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links. You can target relevant areas of the site and show ads based on geographical location of the user if you wish.

    Starts at just $1 per CPM or $0.10 per CPC.

A small problem

Discussion in 'WordPress' started by saus, Jan 31, 2012.

  1. #1
    Hello,
    Im very knew to this and started for the first time ever building a website using wordpress.Its all done and up and running but i have discovered a small problem.I have somehow lost the copyright from the bottom of the page,now the strange thing is it appears when i refresh from loading a new widget in the sidebar but just as a flash and then the whole site goes wrong.Its as if its somewhere in the sidebar now but not visible and i now cant put anything else in that sidebar.
    I hope i have explained that ok,if anyone understands or can help it would be much appreciated.
    SEMrush
     
    saus, Jan 31, 2012 IP
    SEMrush
  2. saus

    saus Peon

    Messages:
    29
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #2
    Many thanks for the offer mate i will be in touch.
     
    saus, Jan 31, 2012 IP
  3. saus

    saus Peon

    Messages:
    29
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #3
    Just to let people know about the post above,i had a reply but it seems to have gone im not really sure what happened.Anyway this has had 120 odd views and only the one reply is there no one with wordpress experience that can help.
     
    saus, Feb 2, 2012 IP
  4. WebPageMistakes

    WebPageMistakes Member

    Messages:
    91
    Likes Received:
    3
    Best Answers:
    1
    Trophy Points:
    35
    #4
    It sounds like you have done something to mess up the div containers if it use to work.
     
    WebPageMistakes, Feb 2, 2012 IP
  5. saus

    saus Peon

    Messages:
    29
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #5
    Ok many thanks mate,i will try looking there.
     
    saus, Feb 3, 2012 IP
  6. hmansfield

    hmansfield Guest

    Messages:
    7,904
    Likes Received:
    298
    Best Answers:
    0
    Trophy Points:
    280
    #6
    It definitely sounds like a closing </div> is missing somewhere. Or there's too many. But it could be anywhere of 1000 places and files. It's kind of hard for anyone to just guess without seeing and having access to the website. At least a link may help.
     
    hmansfield, Feb 3, 2012 IP
  7. GoldSEO

    GoldSEO Member

    Messages:
    280
    Likes Received:
    6
    Best Answers:
    0
    Trophy Points:
    33
    #7
    Remove the last pieces of code you put on your site and revert to when it worked last. This has happened with me using adsense where I lost the footer tags in the copy paste, also when I tried putting code into the text widget in wordpress.
     
    GoldSEO, Feb 3, 2012 IP
  8. saus

    saus Peon

    Messages:
    29
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #8
    Thanks for the replies,i will have a crack and see if it works.Not easy for a complete newbie like me though.
     
    saus, Feb 3, 2012 IP
  9. johncandy

    johncandy Peon

    Messages:
    27
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #9
    you are doing good work. small problem will also remove you will succeed in this work.
     
    johncandy, Feb 7, 2012 IP
  10. siteurl

    siteurl Notable Member

    Messages:
    1,100
    Likes Received:
    21
    Best Answers:
    0
    Trophy Points:
    200
    #10
    Looks like you tried deleting the encrypted footer (Some theme developers use it to make sure that the theme users do not delete the credits to the developer)
     
    siteurl, Feb 8, 2012 IP
  11. saus

    saus Peon

    Messages:
    29
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #11
    That could well be it siteurl,i have been doing a lot of searching and playing with the site as im not really sure what im doing.
     
    saus, Feb 9, 2012 IP
  12. saus

    saus Peon

    Messages:
    29
    Likes Received:
    0
    Best Answers:
    0
    Trophy Points:
    0
    #12
    Thanks for all the replies,it seems i deleted some stuff and didnt have an appropriate theme.
     
    saus, Feb 13, 2012 IP